Deployment creation impacted globally, deployment modification impacted in AWS eu-west-1
Incident Report for ESS (Public)
Resolved
We monitored the incident throughout the weekend and saw no new occurrences of the issue, deployment creation and modification worked consistently and our backend monitoring showed no signs of concern. We are going to mark this as resolved at this time, however should you see any issues please don't hesitate to reach out to us through our support channels.

Thank you again for your patience with this issue!
Posted Apr 05, 2021 - 16:43 UTC
Monitoring
This is a follow up to our incident earlier in the day - https://status.elastic.co/incidents/b1qk8ydcbn0l

We've seen another instance of deployment creation/modification not working properly. We've applied a fix and the impact is resolved, We are continuing to monitor and don't expect a recurrence. Thank you for your patience and sorry for the trouble.
Posted Apr 02, 2021 - 20:00 UTC
This incident affected: AWS Ireland (eu-west-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS eu-west-1) and Global services (Deployment orchestration (Create/Edit/Restart/Delete)).