Email validation errors for new users signing up via the AWS, GCP, or Azure Marketplaces
Incident Report for ESS (Public)
Resolved
This incident has been resolved and impacted customers have been notified to re-try the signup process.
Posted Oct 08, 2020 - 03:56 UTC
Monitoring
A fix has been implemented and we've confirmed the signup flow for AWS, GCP and Azure marketplaces. All new signups should be functional.
Posted Oct 08, 2020 - 00:21 UTC
Identified
We are actively testing the fix for the marketplace signup issue. Once validation is complete, we plan on pushing the change to production and we'll send out an update. If you've experienced this issue, reach out to support@elastic.co.
Posted Oct 07, 2020 - 19:48 UTC
Update
Engineers have identified a fix for the problem with email validation and we're currently working through the process of validating the change. We will post an update within the next hour or if the situation changes sooner than that. Please reach out to support@elastic.co if you have any questions or you've experienced this issue.
Posted Oct 07, 2020 - 18:53 UTC
Update
Engineering teams are working on reproducing the problem and we are continuing to monitor the situation. Please reach out to support@elastic.co if you have experienced the issue.
Posted Oct 07, 2020 - 17:51 UTC
Investigating
We're currently investigating a problem with new users signing up via the AWS, GCP, or Azure Marketplaces. The reports indicate that when a customer clicks the link to verify their email address, they receive notification that "Your details couldn't be fetched." Existing marketplace users are not affected. The investigation is ongoing and we will provide an update in the next half hour. If you've experienced this issue, reach out to support@elastic.co
Posted Oct 07, 2020 - 17:11 UTC
This incident affected: Global services (AWS Marketplace).