Deployment creation currently impaired
Incident Report for ESS (Public)
Resolved
We have been monitoring the situation since applying the fix and have seen no further issues with deployment creation, and as such we're marking it as resolved. Please reach out to us through our support channels if you see any issues and thank you for your patience while we worked through this issue.
Posted Apr 02, 2021 - 17:40 UTC
Monitoring
We identified an issue with an aspect of our orchestration that appears to have been the cause of this inability to create deployments. We applied a workaround and functionality has been restored, however we are continuing to investigate and monitor the situation.
Posted Apr 02, 2021 - 16:44 UTC
Investigating
We are currently investigating an issue causing an inability to create Cloud deployments. At this time the impact appears to be with creation only, however we'll provide further information if we find it to be impacting other services.

We will have an update within 30 minutes.
Posted Apr 02, 2021 - 16:16 UTC
This incident affected: Global services (Deployment orchestration (Create/Edit/Restart/Delete)).