External connectivity issue to ap-southeast-2
Incident Report for ESS (Public)
Resolved
We have not observed any further connectivity issues, and thus closing the incident.
Posted Mar 07, 2021 - 20:42 UTC
Monitoring
At this time, with the help of vendor mitigation and provider restoration efforts, the connectivity has been restored. We are continuing to monitor the situation.
Posted Mar 07, 2021 - 18:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 07, 2021 - 17:55 UTC
Investigating
We have identified issues with external network connectivity to AWS ap-southeast-2 region. This is cause by what appears to be a widespread internet connectivity outage in the region, as multiple cloud providers are having issues at the same time. We are monitoring the status updates from our vendors and working to restore the connectivity as soon as possible.
Posted Mar 07, 2021 - 17:52 UTC
This incident affected: AWS Sydney (ap-southeast-2) (AWS EC2 Health: ap-southeast-2, Deployment orchestration (Create/Edit/Restart/Delete): AWS ap-southeast-2, Elasticsearch connectivity: AWS ap-southeast-2, APM connectivity: AWS ap-southeast-2, Enterprise Search connectivity: AWS ap-southeast-2, App Search connectivity: AWS ap-southeast-2, Kibana connectivity: AWS ap-southeast-2, Kibana connectivity: AWS ap-southeast-2).