us-east-1 regional logging cluster degradation

Incident Report for ESS (Public)

Resolved

Logging cluster is stable, ingestion queues were emptied.
Posted Aug 09, 2020 - 10:08 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 09, 2020 - 09:27 UTC

Monitoring

We were able to remediate the condition - cluster is indexing data again. We will monitor the situation for next hour, and investigation will continue to identify the root cause.
Posted Aug 09, 2020 - 08:36 UTC

Investigating

Logging cluster is not ingesting any data during last 3.5 hours. We are investigating what might be the cause, please expect next update within 1h.
Posted Aug 09, 2020 - 07:34 UTC
This incident affected: AWS N. Virginia (us-east-1) (Deployment logging: AWS us-east-1).