Unable to create observability deployments in some Azure regions
Incident Report for ESS (Public)
Resolved
A fix is in place and all azure regions can deploy the observability template. We are considering the incident resolved for now. Please reach out to support@elastic.co if you have any further issues.
Posted Apr 20, 2021 - 22:01 UTC
Identified
We have identified the source of the problem around the observability template. The deployment template for the six affected regions was marked as disabled and engineering is currently working to enable the template and push the fix. We will update you in the next 30 minutes or whenever we have an update, whichever is sooner.
Posted Apr 20, 2021 - 21:28 UTC
Investigating
We are investigating reports that the observability template is unavailable for customers in the following Azure regions:

- australiaeast
- southeastasia
- westeurope
- northeurope
- westus2
- eastus2

Engineering is engaged and investigating the issue. We will post an update in the next 30 minutes or once we determine the fix, whichever is sooner.
Posted Apr 20, 2021 - 21:15 UTC
This incident affected: Azure Singapore (azure-southeastasia) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-southeastasia), Azure New South Wales (azure-australiaeast) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-australiaeast), Azure Virginia (azure-eastus2) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-eastus2), Azure Netherlands (azure-westeurope) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-westeurope), and Azure Washington (azure-westus2) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-westus2).