Issues accessing the Elastic Cloud user management console
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 01:45 UTC
Update
This incident has been resolved.
Posted Jul 20, 2021 - 01:44 UTC
Monitoring
We're observing temporary instability in coordination layer that leads to brief unavailability of a Cloud management console and we have restarted the affected components.
Currently we're observing improvement in stability of coordination layer. Connectivity to Cloud management console has been restored. We're continue to monitor situation.
Posted Jul 20, 2021 - 00:20 UTC
Investigating
We are currently investigating this issue.
Posted Jul 19, 2021 - 22:58 UTC
This incident affected: Global services (Cloud console).