Constrained deployment capacity in GCP us-central1 (Iowa)
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Aug 27, 2020 - 20:31 UTC
Update
This incident has been resolved.
Posted Aug 27, 2020 - 20:30 UTC
Monitoring
We are close to full deployment capacity in GCP us-central1 (Iowa). Deployment creation attempts will likely fail in this region, especially for larger cluster sizes.

We are in contact with our partners at Google and awaiting updates on additional capacity.
Posted Aug 25, 2020 - 05:10 UTC
This incident affected: GCP Iowa (us-central1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-central1).