Deployments may be experiencing connectivity issues
Incident Report for ESS (Public)
Resolved
We've completed a search of all regions and issue is no longer occurring. This incident is resolved.
Posted Nov 18, 2020 - 07:25 UTC
Monitoring
We have identified and fixed the issue. We will continue to monitor.
Posted Nov 18, 2020 - 00:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2020 - 22:39 UTC
Investigating
Some deployments may be experiencing intermittent HTTP 502 errors. We are currently investigating this issue.
Posted Nov 17, 2020 - 21:45 UTC