Azure West US2 deployment orchestration issues
Incident Report for ESS (Public)
Resolved
Orchestration is fully operating as expected. Additionally the metrics and logs have worked through the backlog of events and we're now fully recovered.
Posted Apr 01, 2021 - 15:52 UTC
Update
We're continuing to see delays with logs & metrics in the region. We're continuing to work through the backlog of events. We will update this status page within the next hour, or as more information comes to hand.
Posted Apr 01, 2021 - 15:26 UTC
Identified
We are continuing to work on stabilizing our coordination layer. We see delays with logs & metrics for that region. We will update this status page within the next 30 minutes, or as more information comes to hand.
Posted Apr 01, 2021 - 14:58 UTC
Investigating
We have identified an issue with our coordination layer in Azure West US2. Access to management console for this region is currently impaired and deployment changes may not be performed.
There are no general cluster connectivity issues.
We're currently investigating this issue and will update this status page within the next hour, or as more information comes to hand.
Posted Apr 01, 2021 - 14:09 UTC
This incident affected: Azure Washington (azure-westus2) (Deployment logging: Azure azure-westus2, Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-westus2).