cloud.elastic.co may be experiencing issues
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted May 04, 2021 - 16:17 UTC
Monitoring
We've identified and remediated the issue affecting cloud.elastic.co. We're currently monitoring the health of the platform closely.
Posted May 04, 2021 - 15:56 UTC
Update
We're actively investigating cloud.elastic.co being currently unavailable.
Posted May 04, 2021 - 15:51 UTC
Investigating
We are actively investigating issues impacting the management of deploying through cloud.elastic.co
Posted May 04, 2021 - 15:35 UTC
This incident affected: Global services (Cloud console).