Unable to create multiple-AZ deployments in GCP asia-east1 (Taiwan), GCP asia-south1 (Mumbai), GCP asia-northeast3 (Seoul)
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 23:55 UTC
Monitoring
We have implemented a solution by reverting the Master instance configurations in GCP asia-east1 (Taiwan) and GCP asia-northeast3 (Seoul) to use previous deployment templates, allowing new multiple AZ deployments to be created successfully.
Posted Aug 19, 2021 - 23:10 UTC
Update
We have worked with Google to secure additional capacity for creating multiple AZ deployments in GCP asia-south1 (Mumbai). We are continuing to investigate the issue with creating multiple AZ deployments in GCP asia-east1 (Taiwan) and GCP asia-northeast3 (Seoul).
Posted Aug 19, 2021 - 21:09 UTC
Investigating
We are currently investigating an issue with creating multiple AZ deployments in GCP asia-east1 (Taiwan), GCP asia-south1 (Mumbai), and GCP asia-northeast3 (Seoul).
Posted Aug 19, 2021 - 19:24 UTC
This incident affected: GCP Taiwan (asia-east1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP asia-east1), GCP Seoul (asia-northeast3) (Deployment orchestration (Create/Edit/Restart/Delete): GCP asia-northeast3), and GCP Mumbai (asia-south1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP asia-south1).