Deployment Creation Failures
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Feb 01, 2022 - 19:31 UTC
Monitoring
A fix has been implemented we will continue to monitor the mitigation.
Posted Feb 01, 2022 - 18:35 UTC
Identified
Recently deployed changes have caused deployment creation failures. We have already identified the issue and are working on getting a fix released. This currently impacts only AWS: ap-northeast-1, ap-southeast-1, ap-southeast-2, aws-eu-central-1, aws-us-east-2, eu-west-1, us-east-1, us-west-1, and us-west-2 regions.
Posted Feb 01, 2022 - 17:59 UTC
This incident affected: Global services (Deployment orchestration (Create/Edit/Restart/Delete)).