Delayed updates in Cloud UI (deployments page)
Incident Report for ESS (Public)
Resolved
This incident has been resolved. In case you still face an issue, please ask our support team for assistance.
Posted Oct 07, 2020 - 13:33 UTC
Monitoring
The rollback in the code was successful and the issue doesn't persist anymore. Users should see deployment updates without delays. We will continue to monitor the situation for the next 2 hours.
Posted Oct 07, 2020 - 10:58 UTC
Update
Unfortunately, the implemented fix didn't resolve the issue. We are currently reverting the newly introduced changes in the code to the previous version. Next update in 1 hour.
Posted Oct 07, 2020 - 10:21 UTC
Update
We are continuing to work on a fix for this issue. Next update in 1 hour.
Posted Oct 07, 2020 - 09:23 UTC
Identified
We have identified the issue and a fix is being implemented.
To be more precise on the impact, users may experience delays in propagation of their data within deployments (e.g. newly created deployments will appear with a delay), the Cloud UI itself should be working normally.
Posted Oct 07, 2020 - 08:17 UTC
Investigating
We have discovered an issue in our indexing component. Users may experience delays in UI updates. We are investigating the problem and we will provide an update within 1 hour.
Posted Oct 07, 2020 - 07:58 UTC
This incident affected: Deployment orchestration (Create/Edit/Restart/Delete).