User Console Disruption
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 19:02 UTC
Monitoring
We identified a lock from a recent release that prevented a backend service from functioning as expected. Once this lock was properly removed, service was restored. The user console should be back to functioning as expected. We'll continue to monitor before fully resolving this incident.
Posted Jan 24, 2022 - 18:42 UTC
Investigating
We've been alerted to an issue with our user console. Service to the user console may be impaired at this time. We're continuing to look into the issue and will provide an update as we learn more.
Posted Jan 24, 2022 - 18:15 UTC
This incident affected: Global services (Cloud console).