Potential snapshot data loss in azure
Incident Report for Elastic Cloud
Resolved
The bug has been identified and confirmed to only be affecting a very small number of specific deployments.
We are currently working on deploying the fix and a root cause analysis is also in progress.

If you have a reason to believe that your deployment has been affected, please contact support for assistance.
Posted Apr 30, 2020 - 14:52 UTC
Investigating
We have noticed an elevated number of failed snapshots (approximately 6% of running clusters are affected) in azure-eastus2.
We are currently investigating the root cause and to evaluate the exact impact of the incident.
We will post another update within an hour.
Posted Apr 30, 2020 - 12:58 UTC
This incident affected: Azure Virginia (azure-eastus2) (Deployment snapshots: Azure azure-eastus2).