Management console is unavailable for all users.
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 05:40 UTC
Monitoring
We're seeing database queries process normally, users are able to login to the management console again and any delayed emails will be sent as normal.

We'll continue to monitor the console, however we don't expect any further customer impact with this incident.
Posted Apr 30, 2020 - 05:18 UTC
Update
We're continuing to investigation this incident, we believe this may be caused by database locks related to an ongoing release.

Currently customers will be unable to:
* Login to cloud.elastic.co
* Update account details in the management console if they're already logged in
* Customer emails will be delayed, this includes disk space alerts.
* New customers will be unable to signup

We'll update this incident in the next 30 minutes or as information comes to hand.
Posted Apr 30, 2020 - 04:51 UTC
Investigating
We've been alerted to issues accessing the management console at cloud.elastic.co. Currently no users will be able to login to the console and some cluster management functionality will be impacted.

We're investigating the cause, and a more complete description of the impact. We'll update this incident in the next 30 minutes or as information comes to hand.
Posted Apr 30, 2020 - 04:45 UTC
This incident affected: Global services (Cloud console, Email notifications).