Intermittent network connectivity issues in GCP europe-west1 region
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 13, 2018 - 06:09 UTC
Monitoring
We have applied our solution, and are now monitoring before we can mark this issue as resolved.
Posted about 1 month ago. Nov 13, 2018 - 03:46 UTC
Update
Instances are being restarted and we're monitoring them.
Posted about 1 month ago. Nov 13, 2018 - 02:34 UTC
Update
We have identified a probable solution to the increased latency and are working on it
Posted about 1 month ago. Nov 13, 2018 - 01:24 UTC
Identified
We have identified an issue with increased latency on our distributed key-value store and are working on possible remedies.
Posted about 1 month ago. Nov 13, 2018 - 00:40 UTC
Investigating
We are investigating reports of intermittent connectivity issues to administrative UI, API and deployments in the GCP europe-west1 region.
Posted about 1 month ago. Nov 12, 2018 - 23:59 UTC
This incident affected: Cluster Management (Cluster Management Console Service, Cluster Management API, Cluster Orchestration, Cluster Metrics) and GCP europe-west1 (Cluster Connectivity: GCP europe-west1).