AWS sa-east-1 degraded
Incident Report for ESS (Public)
Resolved
Region continues to function as expected. AWS have confirmed the network connectivity issues have been resolved. If you have any concerns, please raise a support issue with us and we'll be happy to help.
Posted Nov 20, 2020 - 02:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2020 - 01:36 UTC
Monitoring
Region seems to have recovered and all our alerts have cleared. It has been identified as a network connectivity problem by AWS.
Posted Nov 20, 2020 - 01:33 UTC
Investigating
We are currently investigating alerts that have fired for the sa-east-1 region. You may experience difficulties accessing deployments in this region.
Posted Nov 20, 2020 - 01:20 UTC
This incident affected: AWS São Paulo (sa-east-1) (Deployment hosts: AWS sa-east-1, Deployment metrics: AWS sa-east-1, Deployment snapshots: AWS sa-east-1, Deployment logging: AWS sa-east-1, Deployment orchestration (Create/Edit/Restart/Delete): AWS sa-east-1, Elasticsearch connectivity: AWS sa-east-1, Kibana connectivity: AWS sa-east-1, APM connectivity: AWS sa-east-1).