Degraded performance in AWS us-east-1
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 15:13 UTC
Monitoring
The issue has been mitigated on all the affected hosts. We will be monitoring the situation for the next two hours
Posted Nov 14, 2023 - 12:04 UTC
Update
After deeper investigation, we determined that the impacted hosts were closer to 3%. The mitigation is on-going and affected deployments may see a brief drop in cross service communication, such as Kibana, Enterprise Search, APM Server to Elasticsearch
Posted Nov 14, 2023 - 10:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 14, 2023 - 09:58 UTC
Identified
We have identified an anomaly with high CPU usage of one of our components which affects 40% of hosts in AWS us-east-1. Our engineering team is mitigating the problem. We will post an update in 2 hours
Posted Nov 14, 2023 - 09:49 UTC