Cloud User Console connectivity issues
Incident Report for ESS (Public)
Resolved
All services are operational.
This incident has been resolved.
Posted Feb 16, 2023 - 12:34 UTC
Monitoring
Elastic Cloud User Console should be accessible by all users now.
We will continue to monitor the connectivity.
Posted Feb 16, 2023 - 09:47 UTC
Investigating
We are investigating an issue with Elastic Cloud User Console https://cloud.elastic.co/ connectivity. Affected users could try using a VPN provided that the issues are affecting specific regions.
Access to deployments is not affected.
Posted Feb 16, 2023 - 08:41 UTC
This incident affected: Global services (Cloud console).