Increased latency in Cloud user console
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 22:25 UTC
Monitoring
We experienced increased latency on our cloud console from 1920 until 2117 UTC. Connectivity to deployments was not impacted. Latency has returned to normal levels and we will be monitoring for the next hour.
Posted Feb 03, 2020 - 21:44 UTC