Kibana upgrades to 6.5 currently fail
Incident Report for Elastic Cloud
Resolved
We have found a solution and Kibana upgrades to 6.5 are functioning as normal.
Posted about 1 month ago. Nov 15, 2018 - 03:04 UTC
Update
We are still investigating and will update soon once we have a fix. In the mean time customers are still advised to hold off upgrading Kibana to 6.5
Posted about 1 month ago. Nov 15, 2018 - 01:33 UTC
Identified
We are still investigating the root cause of the issue. We have also identified that the issue affects only a subset of Kibana upgrades to 6.5, however we still advice customers to hold off the upgrades for the time being.
Posted about 1 month ago. Nov 14, 2018 - 23:24 UTC
Investigating
We have identified an issue with upgrading Kibana to 6.5. Currently, such upgrades result in Kibana downtime. Customers are advised to hold off upgrading Kibana to 6.5 as of this time. Our engineering team is investigating the root cause of the issue.
Posted about 1 month ago. Nov 14, 2018 - 22:26 UTC
This incident affected: Cluster Management (Cluster Management Console Service, Cluster Management API, Cluster Orchestration).