Connectivity issue in AWS ap-northeast-1
Incident Report for ESS (Public)
Resolved
All services in AWS ap-northeast-1 region are operating normally and we are marking this resolved. If you see any additional issues on your end please don't hesitate to reach out to our support team.
Posted Oct 22, 2020 - 05:10 UTC
Monitoring
As of right now, we are monitoring the state of ap-northeast-1 as it has stabilized. As of now coordination layer has been recovered and highly available again. We will continue to monitoring the state of the region.
Posted Oct 22, 2020 - 04:13 UTC
Identified
We are observing an issue related to the one of the availability zone in AWS ap-northeast-1. Single availability zone deployments that reside in ap-northeast-1d may experience problems with connectivity. Deployments with high availability setup may experience degraded performance. Currently, we are working on recovering high availability for the coordination layer.
Posted Oct 22, 2020 - 03:31 UTC
Investigating
We are currently investigating alerts indicating there's a connectivity issue in AWS ap-northeast-1 Tokyo.
Posted Oct 22, 2020 - 03:00 UTC
This incident affected: AWS Tokyo (ap-northeast-1) (Deployment hosts: AWS ap-northeast-1, Deployment orchestration (Create/Edit/Restart/Delete): AWS ap-northeast-1, Elasticsearch connectivity: AWS ap-northeast-1, Kibana connectivity: AWS ap-northeast-1, APM connectivity: AWS ap-northeast-1, AWS EC2 Health: ap-northeast-1).