Platform login unavailable
Incident Report for Elastic Cloud
Resolved
After monitoring we have seen no further issues and this incident is now resolved. Thank you for your patience as we investigated and resolved this issue.
Posted 6 months ago. Apr 30, 2019 - 13:57 UTC
Monitoring
We have restored access to the remaining affected APM deployments in eu-west-1. We are monitoring the situation closely. Further updates will be posted within 30 minutes.
Posted 6 months ago. Apr 30, 2019 - 13:19 UTC
Update
500 errors rate is now back to its normal rate. Changes to APM servers done since the last 20 minutes are currently not reflected in the proxy layer. A small percentage of APM deployments may still be experiencing 502 errors. No other existing deployment is impacted.

We are working towards restoring service to any remaining affected APM deployments. Further updates will be posted within 30 minutes.
Posted 6 months ago. Apr 30, 2019 - 12:52 UTC
Identified
Access to the Elasticsearch service console has been restored. Customers can now login into the Elasticsearch service console at cloud.elastic.co and list their deployments. We are monitoring the situation closely.

We are also experiencing an elevated rate of 500 errors in eu-west-1 and we are currently investigating why.
Posted 6 months ago. Apr 30, 2019 - 12:17 UTC
Investigating
We are experiencing issues with logging into the Elasticsearch service console, which prevents all customers across all regions from logging into the Elasticsearch service console at cloud.elastic.co.

Access to deployments (Elasticearch, Kibanas and APMs) is not affected.

We are currently rolling back the affected code, and hope to restore functionality as soon as possible. Further updates will be posted within 30 minutes
Posted 6 months ago. Apr 30, 2019 - 11:45 UTC