Deployments in gcp-us-west1 region may experience license related errors
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 13:24 UTC
Monitoring
We've applied a fix on our end. Our internal monitoring validates that all services are operating normally. We will continue to monitor the situation for the next couple of hours.
Posted Sep 08, 2021 - 09:47 UTC
Investigating
Deployments in gcp-us-west1 region may experience license related errors such as:

{"statusCode":503,"error":"Service Unavailable","message":"License is not available."}

We have identified the issue and we are currently working on the fix. We will post an update in the next 2 hours.
Posted Sep 08, 2021 - 08:26 UTC
This incident affected: GCP Oregon (us-west1) (Elasticsearch connectivity: GCP us-west1, Kibana connectivity: GCP us-west1).