Clusters with logs and metrics enabled may bootloop
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Oct 06, 2022 - 20:33 UTC
Update
*Correction* - Currently we're having an issues with deployments using Elasticsearch versions 7.16 or BELOW and have logs/metrics enabled, not able to apply any changes to their deployment. We're currently investigating the issue.
Posted Oct 06, 2022 - 16:17 UTC
Investigating
Currently we're having an issues with deployments using Elasticsearch versions 7.16 or greater and have logs/metrics enabled, not able to apply any changes to their deployment. We're currently investigating the issue.
Posted Oct 06, 2022 - 15:54 UTC
This incident affected: Global services (Deployment orchestration (Create/Edit/Restart/Delete)).