Kibana connectivity issues in all AWS regions
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted May 20, 2022 - 11:07 UTC
Monitoring
The issue is now fixed. We work internally to understand what went wrong and make sure we avoid this issue in the future.
Posted May 19, 2022 - 11:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2022 - 11:08 UTC
Identified
We've received reports of a small number of Kibanas unavailable in AWS ap-southeast-2 region. We've identified the faulty component and began a rollback to a last known good state. The problem seems to be affecting only the ARM hosts. We will provide the next update within 2 hours or sooner.
Posted May 19, 2022 - 10:44 UTC
This incident affected: AWS Cape Town (af-south-1) (Kibana connectivity: AWS af-south-1), AWS Milan (eu-south-1) (Kibana connectivity: AWS eu-south-1), AWS Paris (eu-west-3) (Kibana connectivity: AWS eu-west-3), AWS Mumbai (ap-south-1) (Kibana connectivity: AWS ap-south-1), AWS Ohio (us-east-2) (Kibana connectivity: AWS us-east-2), AWS Seoul (ap-northeast-2) (Kibana connectivity: AWS ap-northeast-2), AWS Frankfurt (eu-central-1) (Kibana connectivity: AWS eu-central-1), AWS Tokyo (ap-northeast-1) (Kibana connectivity: AWS ap-northeast-1), AWS Central (ca-central-1) (Kibana connectivity: AWS ca-central-1), AWS São Paulo (sa-east-1) (Kibana connectivity: AWS sa-east-1), AWS N. California (us-west-1) (Kibana connectivity: AWS us-west-1), AWS Oregon (us-west-2) (Kibana connectivity: AWS us-west-2), AWS London (eu-west-2) (Kibana connectivity: AWS eu-west-2), AWS Singapore (ap-southeast-1) (Kibana connectivity: AWS ap-southeast-1), AWS N. Virginia (us-east-1) (Kibana connectivity: AWS us-east-1), AWS Ireland (eu-west-1) (Kibana connectivity: AWS eu-west-1), AWS Bahrain (me-south-1) (Kibana connectivity: AWS me-south-1), AWS Sydney (ap-southeast-2) (Kibana connectivity: AWS ap-southeast-2), and AWS Hong Kong (ap-east-1) (Kibana connectivity: AWS ap-east-1).