Orchestration problem in ap-southeast-2 region
Incident Report for ESS (Public)
Resolved
The orchestration deployment service in AWS ap-southeast-2 region is operating normally and we are marking this as resolved. In case you see any issues on your end, please reach out to our support team.
Posted Dec 14, 2020 - 16:58 UTC
Monitoring
We have implemented a fix and the deployment orchestration is working now as expected. Users may now create new deployments and edit their current plans. We will continue to monitor the situation before this incident gets resolved.
Posted Dec 14, 2020 - 11:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2020 - 10:56 UTC
Investigating
We detected a problem in our orchestration component in ap-southeast-2 region, and we are investigating it. Creating new deployments is currently not functional. Also, editing and applying changes in the current deployment plans are affected. We will post a new update within the next hour.
Posted Dec 14, 2020 - 10:32 UTC
This incident affected: AWS Sydney (ap-southeast-2) (Deployment orchestration (Create/Edit/Restart/Delete): AWS ap-southeast-2).