Ingestion delays in eu-central-1
Incident Report for ESS (Public)
Resolved
The mitigation caused ingestion delays in multiple regions so another more appropriate incident was created.
Posted May 30, 2020 - 14:29 UTC
Monitoring
We have applied a mitigation on our end to stabilize ingestion performance.
All cluster logs and metrics should now be processed and viewable.
We will continue to monitor the situation for any additional issues.
Posted May 30, 2020 - 07:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 30, 2020 - 02:53 UTC
Investigating
We have started seeing ingestion delays in AWS eu-central-1. Customers may have delayed visibility into the clusters logs and graphs displayed in the UI. Engineers are actively investigating the cause of the delay and we will provide an update in the next 1 hour.
Posted May 30, 2020 - 02:16 UTC
This incident affected: AWS Frankfurt (eu-central-1) (Deployment logging: AWS eu-central-1, Deployment metrics: AWS eu-central-1).