Impacted Deployment Orchestration in Azure Johannesburg (azure-southafricanorth) Region
Incident Report for ESS (Public)
Resolved
This incident has been resolved. All functionality has been restored and deployment orchestration (create/edit/restart/delete) is fully operational again in the Azure Johannesburg (azure-southafricanorth) Region.
Posted Oct 25, 2023 - 10:49 UTC
Monitoring
A fix has been put in place and all connectivity has been restored successfully.
Deployment topology and configuration updates as well as creation of new deployments is working properly again.

We are continuing to monitor the situation before resolving this incident.
Posted Oct 25, 2023 - 10:20 UTC
Identified
The issue has been identified and corrective measures are being implemented.

The next update will follow within 1 hour.
Posted Oct 25, 2023 - 09:00 UTC
Investigating
Deployment topology and configuration updates as well as creation of new deployments currently impaired in Azure johannesburg (azure-southafricanorth) region.

Availability of deployments in that region is not impacted.
Our team has identified a connection issue in the administration component towards one of its state stores and is working on restoring connectivity.

We will provide an update within 1 hour.
Posted Oct 25, 2023 - 08:17 UTC
This incident affected: Azure johannesburg (azure-southafricanorth) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-southafricanorth).