Login to Cloud User Console is not possible
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 16:37 UTC
Monitoring
We have identified the issue and the fix has been implemented. Login to Cloud User Console is working as expected. We are currently monitoring the situation.
Posted Dec 15, 2020 - 15:19 UTC
Investigating
We detected an issue related to login to our Cloud User Console (cloud.elastic.co). Users aren't able to login.
We're currently investigating this issue and will update this status page within the next hour.
Posted Dec 15, 2020 - 15:03 UTC
This incident affected: Global services (Cloud console).