Connectivity issues in Azure Tokyo
Incident Report for Elastic Cloud
Resolved
After monitoring the situation we have determined this issue is now resolved. Please don't hesitate to reach out if you are still experiencing issues, however, and we would like to thank you for your patience!
Posted Mar 06, 2020 - 15:23 UTC
Monitoring
We have implemented a fix on our proxies and the problem is gone. Kibana instance can be successfully created.
We are currently monitoring the situation. Will provide with the next update in 4 hours.
Posted Mar 06, 2020 - 12:01 UTC
Update
The maintenance is over and it's now possible to make changes in the topology within this region. However, we discovered another issue around proxies which still affects Kibana instances and we are working on it now. Next update within the 4 hours.
Posted Mar 06, 2020 - 10:09 UTC
Identified
We have potentially identified the issue causing the problem. However, we need to put some components into the maintenance mode. This means any topology changes will not be possible at the moment in this region.
Posted Mar 06, 2020 - 09:09 UTC
Investigating
We have discovered connectivity issues in Azure Tokyo. This affects new deployment creation where Kibana shows as unavailable. We are currently investigating the problem. We will provide with an update within the next 4 hours.
Posted Mar 06, 2020 - 08:47 UTC
This incident affected: Azure Tokyo (azure-japaneast) (Elasticsearch connectivity: Azure azure-japaneast, Kibana connectivity: Azure azure-japaneast, Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-japaneast).