Delayed Metrics in Cloud Console - GCP us-east4

Incident Report for Elastic Cloud (Public)

Resolved

The metrics ingestion delay in GCP us-east4 has been fully resolved. All queued data has been processed and metrics are now showing in the console in real time.
Posted Sep 13, 2026 - 07:45 UTC

Monitoring

Metrics queues are being processed and delayed data is starting to show again. We'll monitor to be sure everything catches up as expected.
Posted Sep 13, 2026 - 02:55 UTC

Identified

We've identified and fixed the cause of the metrics delay. The queue is being processed and delayed metrics will be viewable when complete.
Posted Sep 13, 2026 - 00:18 UTC

Investigating

We are investigating metrics delays in the console.
Posted Sep 12, 2026 - 23:21 UTC