Final notice: Removing support for TLS 1.1, TLS 1.0 on Nov 10, 2020
Scheduled for Nov 10, 08:00 - 10:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 14, 2020 - 16:27 UTC
Scheduled
We are going to make the final change to stop supporting TLS 1.1, TLS 1.0 on Nov 10 2020 between 8:00 am and 10:00 am UTC on eu-west-1. The change was already rolled out in all other regions on October 8 2020.

Customers using clients that were still sending data to their deployments on Elasticsearch Service using TLS 1.0/1.1, have received a series of emails and notifications on this topic.
To ensure continued service, you must update any client that is using TLS 1.1, TLS 1.0. Please read the blog post that has details on the client versions that support TLS 1.2.
Posted Oct 14, 2020 - 15:41 UTC
This scheduled maintenance affects: AWS Ireland (eu-west-1) (Elasticsearch connectivity: AWS eu-west-1).