Cluster monitoring disabled during deployment changes
Incident Report for ESS (Public)
Resolved
We have validated that this issue has been resolved by today's release.
Posted Sep 16, 2020 - 05:30 UTC
Monitoring
We have fixed the monitoring configuration for the majority of affected deployments, and are continuing to monitor the situation. More updates to follow.
Posted Sep 15, 2020 - 00:23 UTC
Update
We have applied a fix for some deployments, and are continuing to identify and remediate remaining affected deployments. Further updates will be provided within one day.
Posted Sep 10, 2020 - 11:57 UTC
Identified
We have identified an issue which disables Elasticsearch cluster monitoring whenever deployment changes are made. This issue has been present since the most recent release, deployed on August 20th. The defect causing this issue has been fixed in the next release, scheduled for deployment on September 15th. In the interim we are working to identify and remediate all affected deployments. Further updates will be provided within one day.
Posted Sep 09, 2020 - 06:45 UTC
This incident affected: Global services (Cloud console).