Degraded connectivity in AWS eu-west-1
Incident Report for ESS (Public)
Resolved
We have confirmed that all services have recovered. After some more investigation, connectivity was down between 11:10 and 11:26 UTC.
Posted Feb 24, 2021 - 12:14 UTC
Monitoring
We have identified the issue as a failure in our proxy layer in eu-west-1 and now connectivity has been restored. Connectivity was down between 11:10 and 11:16 UTC. We will continue to monitor and investigate the cause.
Posted Feb 24, 2021 - 12:01 UTC
Investigating
Starting 24/2/2021 11:10AM UTC, we are experiencing an outage of our proxy layer in aws-eu-west-1 region which prevents any requests or responses from being routed to/from all deployments in the region. We do not have any more details at the time. Next update will be provided in 10min.
Posted Feb 24, 2021 - 11:57 UTC
This incident affected: AWS Ireland (eu-west-1) (Deployment logging: AWS eu-west-1, Deployment metrics: AWS eu-west-1, Elasticsearch connectivity: AWS eu-west-1, Kibana connectivity: AWS eu-west-1, APM connectivity: AWS eu-west-1, Enterprise Search connectivity: AWS eu-west-1, App Search connectivity: AWS eu-west-1).