Cloud outage
Incident Report for ESS (Public)
Resolved
The service interruption was caused by one of our components performing multiple, long running garbage collections. We're continuing internally to investigate this and evaluate mitigation strategies to help in the future.
Posted Mar 10, 2021 - 19:40 UTC
Monitoring
We had a short outage in our platform which was restored after a few minutes,
we are investigating the source of the outage.

We will update in about an hour with our findings.
Posted Mar 10, 2021 - 15:09 UTC
This incident affected: Global services (Cloud console).