Cluster connectivity issues in eu-central-1
Incident Report for Elastic Cloud
Resolved
Final affected clusters have been restored. This incident is resolved.
Posted 4 months ago. Mar 07, 2019 - 07:06 UTC
Identified
We’re finalising the last clusters and will have them green as soon as possible.
Posted 4 months ago. Mar 07, 2019 - 06:29 UTC
Update
We are working to remediate a problem that occurred in AWS Frankfurt. A total of 12 clusters have unhealthy nodes causing degraded performance. We will post more information as we work through the issue.
Posted 4 months ago. Mar 07, 2019 - 05:50 UTC
Investigating
We are working to remediate a problem that occurred in aws-eu-central-1. Some clusters may have unhealthy nodes. We will post more information as we work through the issue.
Posted 4 months ago. Mar 07, 2019 - 05:48 UTC
This incident affected: AWS Frankfurt (eu-central-1) (Cluster Connectivity: AWS eu-central-1).