Experiencing issues with routing and console access
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jan 29, 2021 - 08:50 UTC
Monitoring
We rolled back a change to our proxy layer that has resolved this issue. We're monitoring to ensure continued stability.
Posted Jan 28, 2021 - 19:23 UTC
Investigating
We're been alerted of routing issues within us-east-1. The issue also means that access to cloud.elastic.co may be limited. We've working towards resolving this issue and will update as we have more information.
Posted Jan 28, 2021 - 18:58 UTC
This incident affected: AWS N. Virginia (us-east-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS us-east-1, Elasticsearch connectivity: AWS us-east-1).