Azure West Europe - increased number of snapshot creation failures
Incident Report for ESS (Public)
Resolved
Incident was remediated, we will continue monitoring situation.
Posted Oct 29, 2020 - 15:15 UTC
Monitoring
Remediation of the impact is progressing, we are monitoring the situation. Investigation of the root cause will continue outside of the scope of this incident.
Posted Oct 29, 2020 - 14:01 UTC
Identified
We are in the process of applying remediation; investigation of the root cause continues.
Posted Oct 29, 2020 - 12:10 UTC
Investigating
We noted that around 0:30 UTC that component responsible for creation of the snapshots of the customer data, started to report increased number of failures. We are working on impact assessment and remediation of the condition. Next update will be published within 1h.
Posted Oct 29, 2020 - 11:08 UTC
This incident affected: Azure Netherlands (azure-westeurope) (Deployment snapshots: Azure azure-westeurope).