Orchestration Problem
Incident Report for ESS (Public)
Resolved
Orchestration has been stabilized and is back to normal.
Posted Feb 05, 2021 - 22:13 UTC
Monitoring
We've stabilized our core services and are monitoring for any lingering impact.
Posted Feb 05, 2021 - 20:58 UTC
Identified
We’re currently remediating the issue by restarting internal services that have been sending an increased number connections to our core services. We will post more updates as we have more information.
Posted Feb 05, 2021 - 20:08 UTC
Update
We're continuing to work through the proper remediation steps, more details to follow.
Posted Feb 05, 2021 - 19:32 UTC
Investigating
We're investigating issues with deployment changes caused by instability in our core services. We're continuing to look into the situation.
Posted Feb 05, 2021 - 18:55 UTC