AWS Marketplace signups failing
Incident Report for ESS (Public)
Resolved
Mitigation has been applied and we've confirmed that AWS marketplace signups are working. Please reach out to support if you encounter any issues.
Posted Aug 31, 2021 - 00:48 UTC
Update
We are still working on mitigating this issue and will have another update in approximately 2 hours.
Posted Aug 30, 2021 - 21:58 UTC
Identified
We believe we have identified the issue and we're working on a mitigation now, and will have another update in the next 2 hours.
Posted Aug 30, 2021 - 19:22 UTC
Update
We've determined we are receiving messages from AWS Marketplace but processing of the messages is not working as intended. We are continuing to investigate and will have another update in approximately 60 minutes.
Posted Aug 30, 2021 - 17:38 UTC
Investigating
We are currently investigating an issue with users being unable to sign up and/or activate subscriptions via the AWS Marketplace. We apologize for the inconvenience and will have another update within the next 60 minutes.
Posted Aug 30, 2021 - 16:24 UTC
This incident affected: Global services (AWS Marketplace).