AWS region sa-east-1 is down
Incident Report for ESS (Public)
Resolved
We have confirmed that all services have recovered.
Posted Oct 10, 2020 - 22:50 UTC
Identified
We received notification from our cloud provider that this was caused by internet connectivity issues to the sa-east-1 region. Our internal monitoring reveals the impact was limited to 21:26 - 22:00 UTC, and that services have now recovered. We will continue to validate that all services are functional and provide another update within one hour.
Posted Oct 10, 2020 - 22:21 UTC
Investigating
We received multiple alerts regarding the AWS sa-east-1 region. We are currently investigating the root cause.
Posted Oct 10, 2020 - 22:05 UTC
This incident affected: AWS São Paulo (sa-east-1) (AWS EC2 Health: sa-east-1).