Increased cluster snapshot failures on GCP regions
Incident Report for Elastic Cloud
Resolved
Snapshot issues have been resolved. We're working with our provider to determine the root cause and will update as needed. Please contact support@elastic.co if you need further information.
Posted 3 months ago. Aug 17, 2018 - 05:27 UTC
Update
Snapshot failure rate has decreased markedly. We're continuing to monitor the situation & will update again shortly.
Posted 3 months ago. Aug 17, 2018 - 01:19 UTC
Update
We are monitoring this situation and working with our service provider. Further updates will be coming.
Posted 3 months ago. Aug 16, 2018 - 23:44 UTC
Monitoring
We are in close communication with our infrastructure provider and are actively monitoring the situation.
Posted 3 months ago. Aug 16, 2018 - 20:59 UTC
Update
We are currently investigating this issue.
Posted 3 months ago. Aug 16, 2018 - 14:30 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Aug 16, 2018 - 13:23 UTC
Update
We are continuing to investigate the issue.
Posted 3 months ago. Aug 16, 2018 - 11:49 UTC
Update
We are continuing to investigate the issue.
Posted 3 months ago. Aug 16, 2018 - 10:48 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 16, 2018 - 09:42 UTC