Enterprise Search small subset experiencing management difficulties

Incident Report for ESS (Public)

Resolved

We have re-enabled Enterprise Search for the subset of customers affected by this issue.
Posted Apr 27, 2023 - 19:30 UTC

Update

We have implemented mitigation for all customers and are in the process of re-enabling Enterprise Search for the subset of customers that have been affected.
Posted Apr 27, 2023 - 18:28 UTC

Identified

We have identified a small subset of Enterprise Search customers are experiencing difficulties managing their application. We are taking mitigation actions in tandem with identifying the root cause.
Posted Apr 27, 2023 - 16:37 UTC