Backend infrastructure is flapping
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Dec 07, 2020 - 02:42 UTC
Monitoring
Cloud.elastic.co remains stable and operational. We are continuing to investigate remaining contributing factors and will update as new information becomes available.
Posted Dec 07, 2020 - 01:41 UTC
Update
We have recovered access to cloud.elastic.co and deployments are now able to be managed. We are still investigating and will update within one hour.
Posted Dec 07, 2020 - 01:25 UTC
Investigating
We are experiencing an issue in our backend infrastructure that is preventing access to cloud.elastic.co. This currently impacts all create/update/delete operations on deployments, but existing clusters should remain operational.

We are investigating this issue and will update in 30 minutes.
Posted Dec 07, 2020 - 00:53 UTC
This incident affected: Global services (Cloud console).