Login Failure for non-verified users with MFA enabled
Incident Report for ESS (Public)
Resolved
We've successfully deployed the fix. Logins should be functioning normally.
Posted May 23, 2022 - 22:29 UTC
Update
We're continuing to verify the fix before rolling it out to production. We'll continue to provide updates as we have more information.
Posted May 23, 2022 - 18:07 UTC
Identified
We've identified an issue for logging into the user console for non-verified users that have MFA enabled. We will be working on rolling out a fix shortly.
Posted May 23, 2022 - 16:35 UTC
This incident affected: Global services (Cloud console).