Deployments in GCP europe-west1 may be experiencing proxy routing issues
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 5 days ago. Nov 08, 2018 - 20:40 UTC
Update
We are continuing to monitor for any further issues.
Posted 6 days ago. Nov 08, 2018 - 16:07 UTC
Monitoring
We've identified the issue and recovered from it. Customers may continue seeing delays for metrics and logs through cloud.elastic.co.
Posted 6 days ago. Nov 08, 2018 - 16:04 UTC
Investigating
We are currently investigating this issue.
Posted 6 days ago. Nov 08, 2018 - 15:30 UTC
This incident affected: GCP europe-west1 (Cluster Connectivity: GCP europe-west1) and Cluster Management (Cluster Metrics).