Connectivity issues with Azure South Africa North
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 21:30 UTC
Monitoring
Traffic across the provider's network and affected regions has returned to normal and we continue to actively monitor.
Posted Jul 29, 2022 - 19:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2022 - 16:26 UTC
Identified
Currently customers may be having network connectivity issues in several regions due to a provider network connectivity issue. The provider has applied multiple mitigation strategies and are seeing signs of improvement. They are continuing to monitor to ensure this issue does not reoccur. An update will be provided in the next 60 minutes, or as events warrant.
Posted Jul 29, 2022 - 16:25 UTC
Update
We are still observing intermediate networking issues to the South Africa North and Brasil South regions. Azure is working on mitigating the issue, next update will be in 60 minutes.
Posted Jul 29, 2022 - 13:32 UTC
Update
We are following the Azure incident (https://status.azure.com/). This affects region's network and the connectivity to the region deployments. We are going to post and update in 60 minutes.
Posted Jul 29, 2022 - 12:24 UTC
Investigating
We are currently investigating alerts of connectivity issues to the Azure South Africa North region.
Posted Jul 29, 2022 - 11:38 UTC
This incident affected: Azure Virginia (azure-eastus2) (Elasticsearch connectivity: Azure azure-eastus2, APM connectivity: Azure azure-eastus2, Kibana connectivity: Azure azure-eastus2, Enterprise Search connectivity: Azure azure-eastus2), Azure Tokyo (azure-japaneast) (Elasticsearch connectivity: Azure azure-japaneast, APM connectivity: Azure azure-japaneast, Enterprise Search connectivity: Azure azure-japaneast, App Search connectivity: Azure azure-japaneast), Azure johannesburg (azure-southafricanorth) (App Search connectivity: Azure azure-southafricanorth, Enterprise Search connectivity: Azure azure-southafricanorth, Elasticsearch connectivity: Azure azure-southafricanorth, APM connectivity: Azure azure-southafricanorth, Kibana connectivity: Azure azure-southafricanorth), Azure Virginia (azure-eastus) (App Search connectivity: Azure azure-eastus, Enterprise Search connectivity: Azure azure-eastus, APM connectivity: Azure azure-eastus, Elasticsearch connectivity: Azure azure-eastus), Azure Texas (azure-southcentralus) (Kibana connectivity: Azure azure-southcentralus, Enterprise Search connectivity: Azure azure-southcentralus, Elasticsearch connectivity: Azure azure-southcentralus, APM connectivity: Azure azure-southcentralus), and Azure Toronto (azure-canadacentral) (Elasticsearch connectivity: Azure azure-canadacentral, App Search connectivity: Azure azure-canadacentral, Enterprise Search connectivity: Azure azure-canadacentral, Kibana connectivity: Azure azure-canadacentral).